YaCy-Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000763YaCy[All Projects] Generalpublic2017-07-16 22:402017-07-16 22:40
Reporteraexl 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
ETAnone 
PlatformOSOS Version
Product VersionYaCy 1.9 
Target VersionFixed in Version 
Summary0000763: apt-get update says "The following signatures were invalid: 8BD752501CB62448A30EA3EA1F968B3903D886E7"
DescriptionHi,
when I try to apt-get update I get
[code]
Ign:1 http://debian.yacy.net [^] ./ InRelease
Hit:2 http://debian.yacy.net [^] ./ Release
Err:3 http://debian.yacy.net [^] ./ Release.gpg
  The following signatures were invalid: 8BD752501CB62448A30EA3EA1F968B3903D886E7
Reading package lists... Done
W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://debian.yacy.net [^] ./ Release: The following signatures were invalid: 8BD752501CB62448A30EA3EA1F968B3903D886E7
W: Failed to fetch http://debian.yacy.net/./Release.gpg [^] The following signatures were invalid: 8BD752501CB62448A30EA3EA1F968B3903D886E7
W: Some index files failed to download. They have been ignored, or old ones used instead.
[/code]

I get this error since I upgraded from Debian 8 (stable) to 9 (stable).
Best
Steps To ReproduceFollowed installation instructions here http://www.yacy-websuche.de/wiki/index.php/En:DebianInstall [^]
Let YaCy run since fall 2016
# apt-get update
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2017-07-16 22:40 aexl New Issue


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker