YaCy-Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000571YaCy[All Projects] Generalpublic2015-04-13 14:342015-04-14 22:50
ReporterCajun 
Assigned ToBuBu 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
ETAnone 
PlatformOSOS Version
Product VersionYaCy 1.8 
Target VersionFixed in Version 
Summary0000571: Problem in GUI new collapsable lists with IE
DescriptionThe new collapsable lists, on the left side of YaCy-SERPs in the Web-GUI (for authors, collections, ...,), do not work for MS-IE, as of 1.83 91xx YaCy versions

I.e., their only visiblie state is and remains 'closed'; that can't be changed from within IE
Steps To ReproduceOpen a YaCy-SERP in IE (Ms Internet-Explorer, Vs. 11, OS = Win 7)
Additional InformationYes, IE might be dying ...

But ... it is the only browser suited for enterprise research thai I know, which is capable of opening "file://" [^] - internal links without major affords, due to it's quite simple and intrant-friendly security concept: you have simply to add <YaCy-IP> into the group of trustable sites.

I did not find any as reliable approach to accomplish this on FF or Chrome ...
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001034)
BuBu (developer)
2015-04-14 22:50

fixed by Scarfmonster with commit
https://github.com/yacy/yacy_search_server/commit/6d78a6d06e7573913328423850903b70e8b23791 [^]

- Issue History
Date Modified Username Field Change
2015-04-13 14:34 Cajun New Issue
2015-04-14 22:50 BuBu Note Added: 0001034
2015-04-14 22:50 BuBu Status new => resolved
2015-04-14 22:50 BuBu Resolution open => fixed
2015-04-14 22:50 BuBu Assigned To => BuBu


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker