YaCy-Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000515YaCy[All Projects] Generalpublic2014-12-20 04:362014-12-20 04:36
Reportertheworldneedsfreedom 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
ETAnone 
PlatformUbuntu Linux 14.04OSUbuntu LinuxOS Version14.04 32 bit edi
Product VersionYaCy 1.8 
Target VersionFixed in Version 
Summary0000515: Crawler and Indexer not putting correct dates for crawl usually shows done on Wed, 31 Dec 1969
DescriptionI recently got Yacy working. I can get Yacy to crawl and index a website completely. Here is the problem. Usually after crawls are finished and then indexed, and I use my own Yacy search engine on my own IP address, in the results for any given search, it shows that the crawls were done and indexed on Wed, 31 Dec 1969. Of course, this is impossible. It shows correctly for Thu, 18 Dec 2014 for only a few URLs that I had indexed. I am using the most recent Yacy version for Linux as of today, 18 Dec 2014, which is yacy_v1.80_20140916_9000. After the first time this problem occurred, I wiped my hard drive and reinstalled Ubuntu 14.04 32 bit edition, updating all of the packages, and then set up Yacy again, but the same problem occurs.
Steps To ReproduceSet up the most recent version of Yacy on a Ubuntu 14.04 32 bit server, and then crawl a site, and then search for that site on your own Yacy search Engine.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2014-12-20 04:36 theworldneedsfreedom New Issue


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker