YaCy-Bugtracker - YaCy
View Issue Details
0000096YaCy[All Projects] Generalpublic2011-12-06 17:102012-02-24 00:42
vega 
vega 
normalminoralways
resolvedfixed 
none 
 
YaCy 1.1YaCy 1.0 
0000096: Table_API_p.html ->lösche ausgewählte Aktionen - keine Funktion unter IE-9
Table_API_p.html ->lösche ausgewählte Aktionen->da passiert leider gar nichts...
Siehe: http://forum.yacy-websuche.de/viewtopic.php?f=18&t=3452&p=23684#p23684 [^]

Getestet unter Windows 7, der Fehler tritt im IE-9 auf, mit Firefox 3.6.19 funktioniert es....
 
Thomas
Getestet mit SVN 1.0/8132 - IE 9.0/Windows 7/Firefox 3.6.19
No tags attached.
related to 0000105resolved Lotus Cannot delete unwanted scheduled crawls 
Issue History
2011-12-06 17:10vegaNew Issue
2011-12-06 17:10vegaStatusnew => assigned
2011-12-06 17:10vegaAssigned To => Orbiter
2011-12-06 17:18vegaNote Added: 0000177
2011-12-06 17:18vegaNote Deleted: 0000177
2011-12-06 17:18OrbiterNote Added: 0000178
2011-12-06 17:19vegaSummaryTable_API_p.html ->lösche ausgewählte Aktionen - keine Funktion => Table_API_p.html ->lösche ausgewählte Aktionen - keine Funktion unter IE-9
2011-12-06 17:19vegaDescription Updatedbug_revision_view_page.php?rev_id=61#r61
2011-12-06 17:19vegaSteps to Reproduce Updatedbug_revision_view_page.php?rev_id=63#r63
2011-12-06 17:24OrbiterNote Added: 0000179
2012-01-23 00:52OrbiterAssigned ToOrbiter => vega
2012-01-23 00:52OrbiterNote Added: 0000259
2012-02-14 03:22BuBuNote Added: 0000310
2012-02-14 03:29BuBuNote Edited: 0000310bug_revision_view_page.php?bugnote_id=310#r99
2012-02-14 03:32BuBuNote Edited: 0000310bug_revision_view_page.php?bugnote_id=310#r100
2012-02-24 00:33BuBuNote Added: 0000315
2012-02-24 00:35BuBuNote Added: 0000316
2012-02-24 00:35BuBuStatusassigned => resolved
2012-02-24 00:35BuBuFixed in Version => YaCy 1.0
2012-02-24 00:35BuBuResolutionopen => fixed
2012-02-24 00:42BuBuRelationship addedrelated to 0000105

Notes
(0000178)
Orbiter   
2011-12-06 17:18   
kann ich nicht reproduzieren. Bitte mehr Information:
- Exception/Eintrag im Log?
- was heisst 'passiert nichts'
- wieviel war denn vor dem Löschen drin? sehr viele?
(0000179)
Orbiter   
2011-12-06 17:24   
ah ich sehe "IE-9" ... ja ich weiss nicht, ich hab dieses Programm nicht und hab auch nix um das zu installieren.

Wer sich mit dem IE auskennt: bitte mal gucken was der da nicht mag.
(0000259)
Orbiter   
2012-01-23 00:52   
ich hab kein IE9 etc. Kann ein Windows-User sich das ansehen, bitte
(0000310)
BuBu   
2012-02-14 03:22   
(edited on: 2012-02-14 03:32)
hab den selben Fehler -> ohne jegliche Fehlermeldung (unter IE9 und win7 bzw. win-xp)

Ursache ist nach meiner Analyse -> Explorer akzeptiert kein Form innerhalb eines Forms, wie in Table_API_p.html enthalten,
 also nicht wie folgt,
....
<Form> <....>
   <Form>
         <....>
    </Form>
</Form>

Testcase: entfernen der <Form> zwischen den #(scheduler)# #(/scheduler)#,
dann funktioniert bei mir das Löschen wieder (natürlich scheduler fehlt dann).

Ein schneller Fix um die Forms zu splitten fällt mir ad-hoc gerade nicht ein.

P.S. z.Info: das IE da etwas nicht akzeptiert, ist bei mir rein optisch erkennbar, da IE zwischen 1. und 2. Zeile einen weißen Streifen einzieht (als wenn die Liste aus 2 Tabellen besteht)

(0000315)
BuBu   
2012-02-24 00:33   
fixed in v1.01/9250
(0000316)
BuBu   
2012-02-24 00:35   
fixed in 1.01/9250