YaCy-Bugtracker - YaCy
View Issue Details
0000429YaCy[All Projects] Generalpublic2014-07-21 20:112016-02-08 01:57
kawer 
BuBu 
highminoralways
resolvedfixed 
none 
LinuxDebianWheezy
 
 
0000429: thumbnail image is not displayed
Après l'éxecution d'une recherche, yacy affiche les liens mais n'affiche pas les images, l'emplacement réservé au images reste vide
No tags attached.
related to 0000402new  all the images are not displayed 
png snapshot.png (99,168) 2014-07-22 14:49
http://mantis.tokeek.de/file_download.php?file_id=141&type=bug
png

? image not displayed.bmp (2,359,350) 2014-09-21 04:29
http://mantis.tokeek.de/file_download.php?file_id=154&type=bug
Issue History
2014-07-21 20:11kawerNew Issue
2014-07-21 20:16kawerNote Added: 0000850
2014-07-22 14:49kawerFile Added: snapshot.png
2014-07-23 19:38kawerNote Edited: 0000850bug_revision_view_page.php?bugnote_id=850#r297
2014-07-23 20:42kawerNote Edited: 0000850bug_revision_view_page.php?bugnote_id=850#r298
2014-07-31 23:14kawerNote Added: 0000857
2014-09-21 04:29smokingwheelsFile Added: image not displayed.bmp
2014-09-21 04:31smokingwheelsNote Added: 0000924
2015-09-24 02:09BuBuNote Added: 0001110
2015-09-24 02:09BuBuStatusnew => resolved
2015-09-24 02:09BuBuResolutionopen => fixed
2015-09-24 02:09BuBuAssigned To => BuBu
2016-02-08 01:57BuBuRelationship addedrelated to 0000402

Notes
(0000850)
kawer   
2014-07-21 20:16   
(edited on: 2014-07-23 20:42)
After performing a search, YaCy displays links but does not display images, the image placeholder is empty

Yacy Version 1.73.9192
Yacy Version 1.73.9198
Debian Wheezy AMD64

(0000857)
kawer   
2014-07-31 23:14   
works after purge and 1.73.9220 install
(0000924)
smokingwheels   
2014-09-21 04:31   
image not displayed.bmp is what I get with IE and Chrome but works fine in FF
Debian 7 i386 VPS 1.81.9010
(0001110)
BuBu   
2015-09-24 02:09   
blank thumbs solved with commit
https://github.com/yacy/yacy_search_server/commit/2f51baff4f29d8825d25a9ce7da0f10a455dbde0 [^]

v1.83/9372